Forums/ Website/ Bugs and misprint8 posts
Posted - Edited
Hi
I tried to post this thread today but every time I got "Something went wrong..." error.

Eventually, I tried posting only the 1st third of the post and that worked. I then edited the post trying to add more content and it also worked.

This has also happened to me recently (that's why the first post in this thread was broken in two - I did not know I could circumvent the error by editing the original post then).

Both cases containesd size, img and list tags (properly closed, I believe). It did not happen to me in the past, when my posts were less complex, so there may be a connection.

Edit: Windows, latest Chrome
Posted
Hi Dill,

Could you paste me your message example that didn't work using https://pastebin.com/ ?
So I could find out what is wrong with that.

Thanks!
Posted
URL of the image :
https://cf.geekdo-images.com/large/img/nWdNKs7t-ngERnzNZb0OF-xUPPQ=/fit-in/1024x1024/filters:no_upscale()/pic4415186.jpg
:resource_fire: Firebird :resource_fire: (Phoenixeux sur TT)
[DV :icon_curse::icon_curse::icon_succes:] [OG :icon_curse::icon_curse::icon_curse:*:icon_succes:] [LG :icon_succes:] [CD+SI :icon_curse::icon_curse:] [SI :icon_curse:] [CD :icon_curse:+En cours**]
*[Histoire-T7C :icon_succes_7:] **[Pénitence :icon_curse:+Funéraille:icon_success-left:]
Posted
Sorry, I got it now.

i'll find and eradicate what's wrong!
Posted
Hi. I can send you the full source (I have it saved) in the evening
Posted
No need i'm good.
I found the issue. it comes from my anti-spam system detecting "download" and "free" in your text :)

I'll make a fix for it and let you know.
Posted
OK, I fixed it now :)
Posted
Nice, thanks :thumb_up:
Forums/ Website/ Bugs and misprint8 posts