Forums/ The 7th Continent/ Matériel et SAV11 messages
Posté
Bonjour à tous,

J'ai changé de smartphone l'an dernier et lors de ma partie actuelle (le sanctuaire interdit si vous voulez savoir :-)) j'ai trouvé "l'oeil qui voit"...
... du coup, je file télécharger l'appli (Android) et là c'est le drame avec le message suivant :

"Cette appli n'est pas disponible pour votre appareil, car elle a été conçue pour une version plus ancienne d'Android"

Du coup, je suis tristesse :'(

Y'a t'il une solution déjà connue ?
Sinon, que faire ?

Merci
Posté
Zokoi a écrit :
Bonjour à tous,

J'ai changé de smartphone l'an dernier et lors de ma partie actuelle (le sanctuaire interdit si vous voulez savoir :-)) j'ai trouvé "l'oeil qui voit"...
... du coup, je file télécharger l'appli (Android) et là c'est le drame avec le message suivant :

"Cette appli n'est pas disponible pour votre appareil, car elle a été conçue pour une version plus ancienne d'Android"

Du coup, je suis tristesse :'(

Y'a t'il une solution déjà connue ?
Sinon, que faire ?

Merci


J'y connais pas grand chose, mais il m'est déjà arrivé avec d'autres applications de ne pas passer par le PlayStore justement parce que l'application n'était pas assez récente pour mon téléphone.

Il m'a fallu trouver un APK, c'est un fichier d'installation à télécharger comme tu pourrais le faire a l'ancienne sur un ordinateur mais version smartphone.
En général quand tu tapes le nom de l'application que tu cherches suivi de APK, tu trouves vite ton bonheur si ça existe. Le téléphone te mets en garde car c'est par "sécurisé" si tu sais pas d'où vient le fichier...
A mon niveau, j'ai rien de mieux 🤷
flag_curse_sm 7th Co action_pathfind 6J20Hicon_succes12
multiple_version 7Th Ci action_pathfind 0J icon_succes0
Posté
Hmm, mis à part trouver un vieux smartphone Android, je ne saurai pas dire..
Posté
Ok, Merci à vous deux pour ces premières réponses.

J'ai cherché le .APK et je le trouve sur des sites comme Aptoide ou APKPure mais à par des pubs et des liens qui ne fonctionnent pas j'ai finalement rien.

Si quelqu'un possède l'APK officiel, je suis preneur (un lien par exemple)

Merci
Posté
Je ne sais pas si les Poulpes ont développé eux-même l'app où s'ils sont passés par un externe.

Et en cette période de fin de préparation de la 7e citadelle, ils doivent être bien occupés, mais ptêt qu'un modo passant par là pourrait leur transmettre la demande?


Une autre solution qui me vient à l'esprit, ce serait d'essayer avec un émulateur Android sur ton ordi, et donc d'utiliser l'ordi pour ça
Posté
Salut,

J'ai un apk d'une version 1.0.9 (aucune idée de si elle fonctionne ni de quand elle date), je ne pense pas qu'il y ait un problème majeur à ce que je te la communique, avec les mentions d'usage. : "attention personne ne peut être responsable d'une version pris n'importe où, packagée n'importe comment, et distribuée de manière non officielle" ^^

Ceci étant dit, je peux te l'envoyer dès que je rentre chez moi, si cette version peut dépanner.
:action_decipher: :thumb_up:
Posté
Hum j'ai testé les apk que j'avais (1.0.9 et 1.0.11), et ils ne fonctionnent manifestement pas :ermm:
Désolé pour le faux espoir ^^
:action_decipher: :thumb_up:
Posté
Zokoi a écrit :
Bonjour à tous,

J'ai changé de smartphone l'an dernier et lors de ma partie actuelle (le sanctuaire interdit si vous voulez savoir :-)) j'ai trouvé "l'oeil qui voit"...
... du coup, je file télécharger l'appli (Android) et là c'est le drame avec le message suivant :

"Cette appli n'est pas disponible pour votre appareil, car elle a été conçue pour une version plus ancienne d'Android"

Du coup, je suis tristesse :'(

Y'a t'il une solution déjà connue ?
Sinon, que faire ?

Merci


J'ai la dernière version d'android et j'ai pas eu le problème bizarre (j'ai téléchargé y a 3 jours)
Posté
Merci à tous pour vos réponses.
Littlekinder, j'ai retesté un passage dans le play store Android mais j'obtient toujours le même message :(

Bref, c'est toujours pas mieux de mon coté... je vais voir si une réponse officielle des poulpes arrive un jour mais je sais bien qu'ils sont très occupé en ce moment.

En attendant, je souhaite à tous les arpenteurs du 7eme Continent de très bonnes fêtes de fin d'année.
Posté
Zokoi a écrit :
Merci à tous pour vos réponses.
Littlekinder, j'ai retesté un passage dans le play store Android mais j'obtient toujours le même message :(

Bref, c'est toujours pas mieux de mon coté... je vais voir si une réponse officielle des poulpes arrive un jour mais je sais bien qu'ils sont très occupé en ce moment.

En attendant, je souhaite à tous les arpenteurs du 7eme Continent de très bonnes fêtes de fin d'année.

Si jamais tu ne loupes pas grand choses

ça te permet de
prendre 3 cartes qui en retour
te permet de les fusionner
Posté
Salut, j'ai pensé à une alternative. Si tu ne peux pas l'utiliser à cause de la version d'android, tu peux toujours utiliser un ordinateur et un émulateur android.. Tu pourras choisir ta version d'android donc ça devrait marcher. C'est pas la meilleur solution mais au moins ça devrait marcher. :-)
Découvrez des Quiz varié sur : https://www.quiz-g.com , pleins de questions et thèmes.
Forums/ The 7th Continent/ Matériel et SAV11 messages