Forums/ The 7th Continent/ Matériel et SAV15 messages
Posté - Déplacé
J'ai bien beau, sur Android ET iOs, tenter de faire apparaitre un indice, mais à chaque fois qu'une quelconque apparition commence à etre générée, elle disparait presque aussitot.
A l'aide
Posté - Edité
J'ouvre un sujet dédié au soucis de fonctionnement dans la section "Matériel et SAV" du forum. :-)
:resource_fire: Firebird :resource_fire: (Phoenixeux sur TT)
[DV :icon_curse::icon_curse::icon_succes:] [OG :icon_curse::icon_curse::icon_curse:*:icon_succes:] [LG :icon_succes:] [CD+SI :icon_curse::icon_curse:] [SI :icon_curse:] [CD :icon_curse::icon_success-left: :icon_success-right:**]
*[Histoire-T7C :icon_succes_7:] **[Pénitence :icon_curse:+Funéraille:icon_success-left:]
Posté
La plupart des joueurs n'ayant pas encore reçu la boite blanche et donc, pas encore découvert la carte "L'oeil qui voit tout", il est peu probable que tu es un retour précis sur ton soucis.
Cependant, pourrais-tu décrire les circonstances :
- Pour la version Androïd, tu as le mot de passe issu d'une carte du jeu ? (NE PAS LE DONNER)
- Quelles cartes scannes-tu ? Des cartes où tu es certain qu'il y a un contenu particulier ? Est-ce que cette animation qui "disparait" ne serait le signe que la carte a été reconnue mais qu'il n'y a simplement rien à voir ici ?
:resource_fire: Firebird :resource_fire: (Phoenixeux sur TT)
[DV :icon_curse::icon_curse::icon_succes:] [OG :icon_curse::icon_curse::icon_curse:*:icon_succes:] [LG :icon_succes:] [CD+SI :icon_curse::icon_curse:] [SI :icon_curse:] [CD :icon_curse::icon_success-left: :icon_success-right:**]
*[Histoire-T7C :icon_succes_7:] **[Pénitence :icon_curse:+Funéraille:icon_success-left:]
Posté - Edité
mikatrin29 a écrit :
J'ai bien beau, sur Android ET iOs, tenter de faire apparaitre un indice, mais à chaque fois qu'une quelconque apparition commence à etre générée, elle disparait presque aussitot.
A l'aide


Bonjour,

alors à priori :
Si l'animation que vous voyez apparaître sur quelques cartes Terrain vous semble "incomplète" (nuage de bulles roses), c'est sans doute que vous "chauffez"et que l'oeil qui voit n'est plus très loin de son objectif...


dans le cas contraire, n'hésitez pas à m'envoyer un MP pour me décrire le comportement constaté et le numéro de la carte sur laquelle cela se produit.

Merci !

Bruno
Posté
Petit soucis avec la nouvelle mise à jour Android, lorsque l'on est sur l'app et qu'on choisit l'œil qui voit, si l'on a pas le code on est coincé, impossible de revenir en arrière pour aller dans les musiques, je suis obligé de fermer et de rouvrir l'app
Posté
Littlekinder a écrit :
Petit soucis avec la nouvelle mise à jour Android, lorsque l'on est sur l'app et qu'on choisit l'œil qui voit, si l'on a pas le code on est coincé, impossible de revenir en arrière pour aller dans les musiques, je suis obligé de fermer et de rouvrir l'app


Pareil pour moi, merci d'avoir remonté l'info.

PS: j'ai reçu la vague 2 (les 2 boites et des extensions hier, je suis un nouveau maudit)
Bon jeu , ludiquement , Mat
Posté
Littlekinder a écrit :
Petit soucis avec la nouvelle mise à jour Android, lorsque l'on est sur l'app et qu'on choisit l'œil qui voit, si l'on a pas le code on est coincé, impossible de revenir en arrière pour aller dans les musiques, je suis obligé de fermer et de rouvrir l'app


Merci pour ce retour.

On va intégrer un bouton "retour" dans l'écran avec le mot de passe.

Bruno
Posté
Merci! (le bouton retour de mon tel ne marchait pas non plus sur l'app)
Posté
Idem pour moi, et si c'est possible de faire en sorte que les musiques puissent continuer même si l'application est "réduite", comme ça on peut aller sur le forum et écouter les musiques en même temps :)
| CC : :forbidden::forbidden::icon_succes: | DV : :icon_curse::icon_curse::icon_succes: | OG : :icon_curse::icon_curse::sandglass:
| LG : :icon_locked: | CD : :icon_locked: | SI : :icon_locked: | TS : :icon_locked: | ME : :icon_locked: | OT : :icon_locked: | PV : :icon_locked: | PN : :icon_locked: | VT : :icon_locked: | AG : :icon_locked:
Posté
fabisims a écrit :
Idem pour moi, et si c'est possible de faire en sorte que les musiques puissent continuer même si l'application est "réduite", comme ça on peut aller sur le forum et écouter les musiques en même temps :)



Salut,

je précise que sur Android la musique s'interrompt lorsque l'application est en arrière plan, si l'écran se verrouille ou se met en veille. Ça serait effectivement très pratique si la musique continuai à jouer :action_play_music: dans ces trois cas.

Merci
Posté
fabisims a écrit :
Idem pour moi, et si c'est possible de faire en sorte que les musiques puissent continuer même si l'application est "réduite", comme ça on peut aller sur le forum et écouter les musiques en même temps :)

oui bien vu, ça peut être relou si notre batterie n'est pas incroyable (cc les iphones) moi c'est pas mon cas mais laisser le tel h24 allumé pour avoir la musique (à la youtube like) ça peut la bouffer pas mal
Posté
En attendant une éventuelle amélioration dans ce sens, avez-vous essayé de lire les musiques à partir de votre navigateur sur la page dédiée du site ?
Ca demande une connexion internet, mais si le navigateur gère la mise en veille....
:resource_fire: Firebird :resource_fire: (Phoenixeux sur TT)
[DV :icon_curse::icon_curse::icon_succes:] [OG :icon_curse::icon_curse::icon_curse:*:icon_succes:] [LG :icon_succes:] [CD+SI :icon_curse::icon_curse:] [SI :icon_curse:] [CD :icon_curse::icon_success-left: :icon_success-right:**]
*[Histoire-T7C :icon_succes_7:] **[Pénitence :icon_curse:+Funéraille:icon_success-left:]
Posté
Bonjour à tous, j'ai testé l'application mais malheureusement, lorsqu'elle doit donner un numéro caché, tout le temps sauf une fois, on dirait que l'animation bloque . Ça fait la même chose sur le téléphone d'un copain. (On a testé sur des cartes ayant ce numéro.
Posté
hello,
j'ai un soucis avec l'oeil .... après avoir appuyer sur commencer , j'ai un écran noir avec un onglet "back" ...et rien d'autre .
d'ou vient ce problème ? bug lors du téléchargement de l'appli ? quelqu'un a eu ce soucis ?
Posté
Bonjour ,
j'ai le même souci ... il faut revenir en arrière et refaire la manip ( de plus il faut laisser un temps entre chaque étape : comme s'il fallait prendre le temps de lire à chaque fois l'explication) ; à suivre mais cela fonctionne tout de même
Bon jeu
Forums/ The 7th Continent/ Matériel et SAV15 messages